Support officiel calculateurs Megasquirt, Lambda Tech Edge WBO2, Tuner Pro, SportDevices et Fenixecu 

  • Réparation poste TIG

  • Tous ce qui ne rentre pas dans les catégories précédentes :-) Attention, nous ne parlerons pas de tout ce qui est illicite.
Tous ce qui ne rentre pas dans les catégories précédentes :-) Attention, nous ne parlerons pas de tout ce qui est illicite.
 #2579  par skirms_fr
 24 mars 2013 01:50
voila je poste ici au cas ou :)

j ai un poste TIG Miller Maxstar 200 DX.

mon souci avec est que j arrive a avoir un arc electrique, mais impossible à souder.. C est a dire que si je met 5Amp ou 200Amp j ai tjrs le meme petit arc electrique qui me permet juste de chauffer de la tole genre 1mm d epai.

on peut trouver la donc du poste sur le site miller avec la reference LC206061

y a pas mal d electronique dedans, j ai un bon multimetre mais ca me dépasse un peu :/
 #2593  par Manu
 06 avr. 2013 21:48
Salut Claude,

Désolé de ne pas avoir pu répondre avant, je suis carrément charrette en ce moment. Je vais essayer de regarder ce que je peux faire.

Par contre si tu pouvais mettre un lien direct sur le schéma électronique de ton TIG, ça me ferais gagner énormément de temps ;-)

Et pour commencer, tu as je suppose bien contrôlé ta torche hein ?

Amicalement,
Manu
 #2608  par msay555
 01 mai 2013 23:55
Bonjour skirms_fr :) ,
A première vue, d'après la doc., Il existe un DVD Setup Video. (#251 116) de mise en route. Çà peut toujours servir... ;)
Toujours d'après cette doc., qui recommande d'acquérir un kit Torche (Note: See page 6 for recommended Contractor Torch Kit. Maxstar® 200 DX TIGRunner®. #903 701-02-2). Est-ce bien celui-là que tu as en ta possession ? Parce que tu nous dis assez peu de chose... :shock:

A tout hasard voici le lien de ma référence : https://www.millerwelds.com/pdf/spec_sheets/DC32-0.pdf

Ainsi que quelques informations intéressantes http://www.millerwelds.com/pdf/spec_sheets/AD4-8.pdf
(pages 4-5) dont on peut, peut-être, s'inspirer.

Bon courage
 #2609  par tibo64
 02 mai 2013 09:54
salut Claude,

ça me fait la meme chose avec le mien, si j'ai une mauvaise masse.
la derniere fois la prise de masse était pas bien enclanché, et le fils au niveau de la pince avait bien chauffé.
en remettant ça propre, ça a refonctionné.
en fait c'est qu'il ne s'amorce pas.
 #2611  par skirms_fr
 02 mai 2013 20:44
ce n est pas un pb de masse car tt est OK, celui que j ai est bien le maxstar 200 DX avec tt l électronique et réglages en tt genre.

du coup je l ai passé a celui qui répare nos postes d habitude mais apparemment ils ont du mal a trouver les schémas électronique.
 #2612  par skirms_fr
 11 mai 2013 19:09
bon bah le réparateur a regardé au poste pour faire un devis, apparemment , carte puissance HS et pt être pont de diodes.

résultat environ 1800€ de réparation :( je vois pour le récupérer et le benner.
 #2613  par tibo64
 13 mai 2013 09:35
ha ben merde! pas la possibilité de réparer la carte?
 #4899  par saraj328
 15 janv. 2016 05:08
skirms_fr a écrit :ce n est pas un pb de masse car tt est OK, celui que j ai est bien le maxstar 200 DX avec tt l électronique et réglages en tt genre.

du coup je l ai passé a celui qui répare nos postes d habitude mais apparemment ils ont du mal a trouver les schémas électronique.
Moi j'ai toujours le même que ton ancien poste et il marche encore, donc nickel.
 #8093  par RedDog
 11 déc. 2018 16:09
skirms_fr a écrit :
11 mai 2013 19:09
bon bah le réparateur a regardé au poste pour faire un devis, apparemment , carte puissance HS et pt être pont de diodes.

résultat environ 1800€ de réparation :( je vois pour le récupérer et le benner.
Arrggghhhh dommage que j'arrive si tard, je t'aurais demandé l'adresse de ta poubelle ! :D

1800 € c'est parce qu'ils ne s'emmerdent pas à dépanner, ils changent la carte complète ;)