Support officiel calculateurs Megasquirt, Lambda Tech Edge WBO2, Tuner Pro, SportDevices et Fenixecu 

  • Paramétrer entrée capteur N turbo

  • Assemblage de votre système d'injection MegaSquirt, modification matérielle pour le support de nouvelles fonctions ou périphériques ? C'est ici !
Assemblage de votre système d'injection MegaSquirt, modification matérielle pour le support de nouvelles fonctions ou périphériques ? C'est ici !
 #8752  par Manu
 03 août 2019 08:51
Salut Thomas
THOMAS52 a écrit :
01 août 2019 23:29
J’essaie avec du 12v?
Ce n'est pas le montage indiqué sur la notice. Ils précisent bien que le capteur doit être alimenté en +5Vcc.
THOMAS52 a écrit :
01 août 2019 23:29
Je suis sur le câble vrin2 comme tu m’as conseillé fil blanc pour l’info
OK, maintenant pour aller plus loin sur l'assistance, il faut sortir l'oscilloscope et regarder le signal à ce niveau. Peut-être que ce capteur nécessite une résistance de tirage (pull-up) pour fonctionner.

++
Manu
 #8756  par Manu
 05 août 2019 17:03
Tout a fait.
 #8850  par THOMAS52
 12 sept. 2019 20:36
Bonsoir Manu,

As tu une solution pour résoudre mon problème. :roll: :roll:
L’oscilloscope, j’en ai pas à portée de main . :oops:

A la confection du faisceau moteur... j’avais coupé le câble Vr2 a 20cm du boîtier F44, du coup j’ai fait une rallonge avec des fils non blindé de l’habitacle jusqu’au capteur, cela peut être la panne?

J’ai vérifié ma rallonge, la masse, le 5v et l’info sont bien sur les bons pins du capteur et tout arrive bien.


Puis je mettre un pull-up à tâtons ? as tu une résistance à me conseiller ?
Je le mets entre le 5v et l info?

Dans tuner studio j ai bien programmé ?

Merci par avance
 #8853  par Manu
 15 sept. 2019 10:22
Salut Thomas,

Malheureusement je n'ai pas assez de recul sur ton capteur (pour ne pas dire aucun). J'insiste donc sur la trace oscilloscope stp.

++
Manu
 #8862  par THOMAS52
 21 sept. 2019 23:33
Manu a écrit :
15 sept. 2019 10:22
Salut Thomas,

Malheureusement je n'ai pas assez de recul sur ton capteur (pour ne pas dire aucun). J'insiste donc sur la trace oscilloscope stp.

++
Manu


Ça fonctionne Manu!
8-)
Je suis allé tester sur notre piste.

En faite... Il ne détecte pas en dessous de 10000 trs :D
 #8863  par Manu
 22 sept. 2019 11:54
THOMAS52 a écrit :
21 sept. 2019 23:33
Ça fonctionne Manu!
8-)
Je suis allé tester sur notre piste.

En faite... Il ne détecte pas en dessous de 10000 trs :D
Salut Thomas.

C'est une bonne nouvelle, mais je suis étonné qu'il n'y ai pas de détection en deçà 10000 tr/min. Ce n'est pas le comportement que j'attends de cette fonction.
Ne connaissant pas le système, est-ce celui-ci qui n’envoie pas d'info ou bien le calculateur qui ne la lit pas, ou bien le signal qui n'est pas interprétable ? Un mystère qu'il faudra élucider !

Dans tous les cas, je ne sais comment, essaye de valider que la vitesse affichée et réelle !
Bonne fin de W/E.
Manu
 #8894  par Manu
 16 oct. 2019 22:28
THOMAS52 a écrit :
15 oct. 2019 21:34
Au log en SS1 j’obtien En RPM Max 16500trs
Il me manque un zéro... ou alors le turbo manque de gaz lol :roll:
Tu n'es sûr de rien, tu supposes... Seul une vraie trace oscillo donnera la vérité.
Ou bien monter le mano d'origine Garret...