Support officiel calculateurs Megasquirt, Lambda Tech Edge WBO2, Tuner Pro, SportDevices et Fenixecu 

  • MX5 NB MS3X

  • Vos montages, vos projets, vos remarques, c'est ici ;-)
Vos montages, vos projets, vos remarques, c'est ici ;-)
 #6531  par Gégé13821
 18 mai 2017 15:01
Bonjour,
Il manque le régime (trs/mn) pour tracer la courbe.
En x : RPM (régime)
En y : TPS (ouverture papillon)
En z : MAP (pression admission)
Tu te ballades avec la souris - aux différents régimes RPM - et tu cherches MAP (voisin de 80 par exemple) et tu notes l'ouverture correspondante TPS.
Si tu veux, tu peux filtrer les MAPs autour d'une valeur.
Joints le log, stp.
Bonne analyse.
 #6532  par patST
 18 mai 2017 16:26
Voici le log, je vais regarder à tête reposé car quand j'applique tes paramètres je ne tombe pas du tout sur une courbe et encore moins quelque chose qui ressemble à ce que tu as posté dans ton sujet.

J'ai beau jouer avec l'échelle et les bornes (30% TTPS comme sur tes graph) cela ne donne rien d'exploitable.

Encore merci pour ton aide.

Une petite vidéo pour agrémenter le tout :

https://youtu.be/HukqH6ePHIk
(953.96 Kio) Téléchargé 3 fois
 #6533  par Gégé13821
 18 mai 2017 17:09
J'ai regardé ton log.
RPMvsTPS.png
RPMvsTPS.png (50.83 Kio) Consulté 78 fois
J'ai filtré pour MAP > 78 et MAP < 82.
Je reconnais que la courbe est un peu épaisse !!!! Elle peut ressembler à une droite.
Mais elle manque de points au dessus de 2600 tr/mn.
Si la courbe est épaisse ce n'est pas grave, on oublie les points singuliers, on garde simplement la bande condensée et on prends les points du bas (TPS mini).
J'ai vu sur la vidéo que çà tournait bien, donc aucun problème pour enregistrer plus de points.
A vos enregistrements !!!!
 #6534  par patST
 18 mai 2017 21:23
ok merci pour les infos.

Je regarde pour avoir plus de log ce week et je vais également vérifier la syncro des pap.

Par contre je viens d'y penser, je suis resté en stratégie ITB pendant les log, quelle est l'impact sur les mesures?

J'ai repris les log, j'ai analysé les valeurs de MAP en fonction du TPS et du RPM, on serait même légèrement sous 80% de baro switch point.

Image


Tu confirmes?
 #6535  par Gégé13821
 18 mai 2017 23:35
patST a écrit :
18 mai 2017 21:23
......Par contre je viens d'y penser, je suis resté en stratégie ITB pendant les log, quelle est l'impact sur les mesures? ......
Comme tes deux courbes ITB ne sont pas affinées, tu risques d'avoir des sauts sur ta table VE1 !!!!
Mais çà ne change rien aux relevés pour élaborer la courbe MAPvsTPS. Cette courbe ne dépend que des éléments mécaniques qui constituent ton admission (papillon, .... , soupape).
Inutile d'utiliser le mode ITB tant que tu n'as pas déterminé les courbes de base. Les acquisitions seront à refaire.
patST a écrit :
18 mai 2017 21:23
......J'ai repris les log, j'ai analysé les valeurs de MAP en fonction du TPS et du RPM, on serait même légèrement sous 80% de baro switch point.......Tu confirmes?
La valeur par défaut de baro-switchpoint est de 90% (non modifiable sur les MS2). On considère qu'au delà de ces 90% une faible augmentation du MAP correspond à une forte augmentation du TPS (la courbe est presque plate) - donc le TPS est plus sensible.
Dans ton cas, la courbe est largement croissante jusqu'à 80% et au delà, tu pourrais choisir 85%, si tu ne veux pas rester au standard de 90%.
 #6538  par patST
 20 mai 2017 22:36
Ok merci pour les explications.

J'ai pu avancer aujourd'hui.

Par contre j'ai testé de passer en pression/régime, la voiture ne tient pas le ralenti et impossible de rouler avec faute de je suis repassé en ITB.

Voici le log, j'ai mappé jusqu'à 7000, quel pied

https://www.dropbox.com/s/0afotj7z0nb5y ... 3.rar?dl=0

https://www.dropbox.com/s/l69dgsrzv1ymt ... 4.rar?dl=0

Merci d'avance.
 #6539  par Gégé13821
 21 mai 2017 01:12
C'est sûr que si tu passes en Pression/Régime alors que ta carte VE1 a été affinée en ITB.
Tu reprends tout à zéro. En réalité, tu n'aurais pas du commencer en ITB mais en Pression/Régime.
Tu aurais aujourd'hui une table affinée dans ce mode. Mais trop tard !!!!
J'ai analysé tes logs, j'ai pu relever des points ou le MAP est voisin de 85 et assez stable.
Données et Coube SwitchPoint
(8.5 Kio) Téléchargé 2 fois
(12.4 Kio) Téléchargé 3 fois
C'est une droite, tu pourras la prolonger au delà de 4000 tr/mn.
S'il n'y a pas de point au delà de 4000 tr/mn, c'est que je n'ai pas trouvé de point avec RPM > 4000 tr/mn et Map voisin de 85% et stable.
Tu remarqueras que la courbe rouge passe par les minimum, c'est celle qui correspond à SwitchPoint 85.
A ta disposition si tu as de nouveaux logs au delà de 4000 tr/mn (mais pas pied au plancher - au delà de 4000 tr/mn, il faut le pied droit léger !!!) pour confirmer la droite.
Attention, quand tu vas modifier ta courbe SwitchPoint et la valeur 85 de transition, çà marchera moins bien, il faudra à nouveau rouler pour refaire la table VE1.
Bon courage, la mise au point se fait par passes successives
 #6540  par patST
 21 mai 2017 08:07
J'ai commencé à mapper avant de rentrer en relation avec toi du coup j'avais utilisé comme base de travail ma carto de l'année dernière qui était déjà en mode ITB.

J'ai fait une 10ène de log dans la journée, dont un très gros (facile 45 min de roulage) mais la taille du fichier devait être trop gros ou le démarrage du log a planté car je n'ai pas le fichier sur ma SD.

Au début je faisais tourner VE en live sur Tunerstudio, après vérif des logs je me suis rendu compte qu'il faisait n'importe quoi.

Par exemple il proposait aucune modif alors que j'avais 16 d'afr en pleine charge de 6000 à 7000trs.

Du coup j'ai fait des plus petit essais mais en faisant passer VE sur les logs en le bornant un peu puis je corrigeais les incohérences à la mains.

J'étais déjà passé à 85% lors de mes essais de hier, je vais renseigner la courbe et je reprendrais les essais semaine pro après avoir changé l'huile.

Tu avais activé le mode pompe de gavage pour atténuer le léger temps de réponse à la remise des gaz? Tu avais joué avec le temps de réponse de la LB pour affiner?

Voici les paramètres de base que j'avais de renseigné :

Image

Voilà le résultat après calcul des différents points de la courbe :

Image
 #6542  par Gégé13821
 21 mai 2017 14:02
patST a écrit :.......Au début je faisais tourner VE en live sur Tunerstudio, après vérif des logs je me suis rendu compte qu'il faisait n'importe quoi......
J'ai beaucoup utilisé TunerStudio pour affiner ma table VE. Quand j'ai constaté des dysfonctionnements, c'était parce que les paramètres étaient incorrects. En principe, si tout est OK, TunerStudio fait bien son boulot.
Pas évident à gérer certains paramètres, ..... avec la doc en Anglais, heureusement il y a eu les conseils de Manu. Merci Manu.
patST a écrit :..............Tu avais activé le mode pompe de gavage pour atténuer le léger temps de réponse à la remise des gaz? Tu avais joué avec le temps de réponse de la LB pour affiner?.....................
J'ai testé le EAE, mais sans succés !!! Abandon.
Je n'utilise que le système pompe de reprise à 100% TPSDot.
La courbe Pied à Fond est importante pour inhiber la pompe de reprise alors que l'ouverture du papillon n'a plus d'effet.
Bons réglages