Support officiel calculateurs Megasquirt, Lambda Tech Edge WBO2, Tuner Pro, SportDevices et Fenixecu 

  • Alpine GTA V6 3.0 24S

  • Vos montages, vos projets, vos remarques, c'est ici ;-)
Vos montages, vos projets, vos remarques, c'est ici ;-)
 #8153  par Manu
 08 janv. 2019 13:36
Je vais en faire part à James pour voir ce qu'il en pense. Mais là, j'ai peu d'espoir car la dernière modification du décodeur Renix nous a amené à mesurer une dent normale pour se synchroniser et abaisser le "timing error". Je pense que cette méthode, qui apporte beaucoup plus de précision dans la mesure angulaire, est au détriment d'une synchronisation rapide.

A ton avis, cela représente combien de tours moteurs avant le démarrage ?

Aussi, le Status1 englobe plusieurs informations et il faut créer de nouveaux canaux dans MLV pour ne garder que les deux qui peuvent intéresser dans tes logs, à savoir :
  • 128 : Synchro PMH & AAC
  • 8 : Synchro PMH
Enfin on constate tout de même des courbes bien plus lisses dans la deuxième configuration. Je suppose que tu as des réglages différents entre ces deux courbes, mais c'est notable tout de même.

Sportivement,
Manu
 #8154  par Gégé13821
 08 janv. 2019 22:52
Manu a écrit :
08 janv. 2019 13:36
Je vais en faire part à James pour voir ce qu'il en pense. Mais là, j'ai peu d'espoir car la dernière modification du décodeur Renix nous a amené à mesurer une dent normale pour se synchroniser et abaisser le "timing error". Je pense que cette méthode, qui apporte beaucoup plus de précision dans la mesure angulaire, est au détriment d'une synchronisation rapide.
.......
OK pour avoir l'avis de James.
Ce n'est pas un problème : le moteur fonctionne parfaitement.
C'est une information : Le temps de démarrage parait plus long.
Manu a écrit :
08 janv. 2019 13:36
A ton avis, cela représente combien de tours moteurs avant le démarrage ? ....
En prenant comme temps moyen constaté de démarrage entre 1.5 et 2 secondes.
En prenant une vitesse sur démarreur de 150 tr/mn.
Le moteur démarre après 4 à 5 tours.
Mais si on analyse les logs on constate que la vitesse sur démarreur est inférieure à 100 tr/mn. Question que représente la vitesse mesurée quand la synchro n'est pas acquise ?
Autre info, sur démarreur, le toothtime est d'environ 7 ms, donc environ 2 tr/s. C'est cohérente avec les 4 à 5 tours en 2 secondes. La vitesse RPM (sur démarreur) est ?
Manu a écrit :
08 janv. 2019 13:36
..... Aussi, le Status1 englobe plusieurs informations et il faut créer de nouveaux canaux dans MLV pour ne garder que les deux qui peuvent intéresser dans tes logs, à savoir :
  • 128 : Synchro PMH & AAC
  • 8 : Synchro PMH
....
Dès que la tension batterie baisse (ce qui correspond à l'enclenchement du démarreur, le status 1 devient égal à 8 "Synchro PMH"
On voit ensuite monter la vitesse moteur. Le status 1 passe à 136 "Synchro PMH & AAC" en général quand la vitesse moteur RPM est voisine de 85 tr/mn ????
Manu a écrit :
08 janv. 2019 13:36
.......Enfin on constate tout de même des courbes bien plus lisses dans la deuxième configuration. Je suppose que tu as des réglages différents entre ces deux courbes, mais c'est notable tout de même.....
Je pense que la stabilité des paramètres est essentiellement due à l'amélioration apportée par la modification du logiciel (correction du paramètre temps et amélioration du décodeur Renix). Un timing error inférieur à plus ou moins 2% au ralenti, çà me parait exceptionnel.
(356.36 Kio) Pas encore téléchargé
  • 1
  • 26
  • 27
  • 28
  • 29
  • 30