Support officiel calculateurs Megasquirt, Lambda Tech Edge WBO2, Tuner Pro, SportDevices et Fenixecu 

  • GTT, Moteur R5 Turbo , MicroV3

  • Vos montages, vos projets, vos remarques, c'est ici ;-)
Vos montages, vos projets, vos remarques, c'est ici ;-)
 #6936  par Manu
 25 août 2017 13:54
Salut Yann,

Pense à faire les ponts requis sur la carte en fonction de la plage de température que tu veux utiliser (EGT FULL ou non). Les ponts à faire sont indiqués sur la doc disponible sur la boutique.

Sportivement,
Manu
 #6937  par YannGTT_IE
 28 août 2017 08:41
Meri Manu , oui j'avais bien vu ça.
boitier reçu plus qu'a faire l'implantation
boitier carte TcK.jpg
boitier carte TcK.jpg (77.75 Kio) Vu 961 fois
Sinon pour le fait que le ralenti prennedirect 3000tr, probleme de cablage ou réglage? Car ça le fait meme en n'activant pas de vanne dans TS.
 #6940  par Manu
 29 août 2017 19:56
YannGTT_IE a écrit :
28 août 2017 08:41
Sinon pour le fait que le ralenti prennedirect 3000tr, probleme de cablage ou réglage? Car ça le fait meme en n'activant pas de vanne dans TS.
Prise d'air ?
 #6942  par YannGTT_IE
 30 août 2017 12:51
Voila le boitier ampli TcK est opérationel :D
Une petite sueur pour souder les 2 ponts EGTFULL sur la carte car entre Perkinson qui me guette et mon fer qui est pas adapté pour ça ( tempé non réguler et panne un poil grosse..). Mais bon c'est fait !
MODULE TCK boitier1.jpg
MODULE TCK boitier1.jpg (57.21 Kio) Vu 937 fois
MODULE TCK boitier2.jpg
MODULE TCK boitier2.jpg (63.98 Kio) Vu 937 fois
MODULE TCK boitier3.jpg
MODULE TCK boitier3.jpg (50.19 Kio) Vu 937 fois
MODULE TCK boitier4bis.jpg
MODULE TCK boitier4bis.jpg (142.88 Kio) Vu 937 fois
 #6943  par YannGTT_IE
 30 août 2017 16:27
Bonne nouvelle : problème réglé.
Il s'agissait uniquement d'un réglage.
Mes paramètres " position vanne sur démarreur" était très haut avec l'ancien boitier et sans diode.
Jai utilisé la fonction test vanne ralenti de Tunerstudio pour déterminer a quel % de RC ma vanne s'ouvre, jai trouver 20%. Jai mis 25 % sur démarreur puis sur la courbe/ T°eau et c'est bon :) Jai ensuite affiné la valeur en laisser tourner le moteur . :D Jai le ralenti a environ 1200tr ce qui est plutot pas mal pour voir que la richesse etc... sont pas réglé.
Jai encore des bricoles a réglé comme la tempé eau au TDB qui marche pas , le CT du TDB qui a un écart d'environ 300 a 500tr / Tunerstudio etc..

Sinon le système TcK fonctionne a merveille sur tunerstudio .
 #6944  par Manu
 31 août 2017 07:41
D'où l'utilité de la diode : obtenir une plage de réglage du RCO plus large :geek:
 #6957  par Manu
 31 août 2017 17:41
C'est beau ;)
 #6967  par YannGTT_IE
 04 sept. 2017 14:12
Merci .
Apres quasi 10 ans de loyaux services , ma lambda LSU4.2 est morte. :x

Du coup j'en profite pour passer en LSU4.9 . J'ai modifié mon cable techedge> sonde donc ya plus qu'a. Je récup la nouvelle sonde demain ou mercredi au plus tard si mon collègue est pas dispo :D

Manu : je n'arrive plus a trouver les docs techedge de mon 2Y1 que tu avais faite en francais . Tu aurais encore les fichiers?

>>Sur le logger je dois d'abord chnager le jumper puis ensuite charge le firmware pour la lsu4.9 ou l'inverse? ou on s'en fout :lol: ?

>>AU niveau de l'alim de mon 2Y1, ma masse provient de ma console centrale actuellement. Dois je plutot la prendre sur le faisceau de la microsquirt , jai un SENSOR ground #2 qui alim la carte TcK , je peux dédoubler et alimenter le 2Y1 avec aussi ?

>>Idem j'ai brancher le fils O2 de la Micro sur le signal WBlin+ , mais dois je cabler le WBlin - ? Si oui avec le sensor ground #2 aussi?

Merci Yann
  • 1
  • 9
  • 10
  • 11
  • 12
  • 13
  • 16