Support officiel calculateurs Megasquirt, Lambda Tech Edge WBO2, Tuner Pro, SportDevices et Fenixecu 

  • [63] GT Turbo ph.2 - 1987 - injectée MS3 F44 .

  • Vos montages, vos projets, vos remarques, c'est ici ;-)
Vos montages, vos projets, vos remarques, c'est ici ;-)
 #9694  par Manu
 21 avr. 2021 09:13
la turbine 63 a écrit :
20 avr. 2021 18:44
Teste effectue, en passant en F, j'ai l'afficheur qui marche, mais l'affiche sur le pc n'est plus en °C, Bug de programmation ? Corrigeable ?
Non ce n'est pas un bug de programmation. Les sondes de températures standard envoient toujours leurs infos en °F. Pour avoir l'affichage de la tempé en °C dans TS c'est le logiciel qui fait la conversion. Il faut donc créer une nouvelle variable qui va transformer la T°F en T°C et afficher cette variable dans TS.

Pour le chiffre qui dépasse, effectivement c'est un problème qui a été solutionné dans les nouveaux firmware. Il faut que tu mettes ton afficheur à jour.

++
Manu
 #9704  par la turbine 63
 23 avr. 2021 08:27
Ok, impeccable ! ;) Je te tel pour la mise à jrs.

Fiche reçu, capteur branché !

Image

J'adore le rendu, vraiment propre. 8-) :B

Peux tu me dire les paramètres à mettre pour le géré dans tunerstudio, sachant que je suis en 60-2 ?

Je pense utilise : Roue phonique a dent manquante sur vilebrequin et capteur de phase demi-lune 7.3.4.9 sur la doc ?

Image

Car j'ai rien en diag. :shock:
 #9708  par rwangtt
 25 avr. 2021 09:27
Salut la turbine

Effectivement le rendu est propre et compact :B du beau taff sur ce capteur de phase.

Je vois que toi aussi, ton ensemble collecteur admi/papillon/coiffe est en alu.

Ou as tu placé ta sonde IAT ?

Tu as pas trop de problème avec le réchauffage de l'ensemble du collecteur admission ?
On voit que tu as bien isolé collecteur echap/downpipe.
Malgres mon cache thermique fibre, moteur arrêté 10/15mn, le collecteur admi chauffe à mort... Et au bout d'1h, la partie échappement est froide que l'admission est encore chaude... 🤔

J'ai mis la partie métallique du joint collecteur côté culasse (comme en usine à priori) , et pas côté collecteurs comme je faisait jusqu'à présent...
Tu le met dans quel sens toi ?

Merci
 #9709  par la turbine 63
 25 avr. 2021 10:35
rwangtt a écrit :
25 avr. 2021 09:27

Ou as tu placé ta sonde IAT ?

Malgres mon cache thermique fibre, moteur arrêté 10/15mn, le collecteur admi chauffe à mort... Et au bout d'1h, la partie échappement est froide que l'admission est encore chaude... 🤔

J'ai mis la partie métallique du joint collecteur côté culasse (comme en usine à priori) , et pas côté collecteurs comme je faisait jusqu'à présent...
Tu le met dans quel sens toi ?

Merci
Si tu avais regardé le poste, tu aurais vu la sonde sur la coiffe. mouarf

Pour la temp, je m'en fait pas puisque dès que tu repars, ça circule frais ...

Et pareil, côté métallique côté culasse.

;)
 #9714  par rwangtt
 25 avr. 2021 13:29
la turbine 63 a écrit :
25 avr. 2021 10:35
rwangtt a écrit :
25 avr. 2021 09:27

Ou as tu placé ta sonde IAT ?

Malgres mon cache thermique fibre, moteur arrêté 10/15mn, le collecteur admi chauffe à mort... Et au bout d'1h, la partie échappement est froide que l'admission est encore chaude... 🤔

J'ai mis la partie métallique du joint collecteur côté culasse (comme en usine à priori) , et pas côté collecteurs comme je faisait jusqu'à présent...
Tu le met dans quel sens toi ?

Merci
Si tu avais regardé le poste, tu aurais vu la sonde sur la coiffe. mouarf

Pour la temp, je m'en fait pas puisque dès que tu repars, ça circule frais ...

Et pareil, côté métallique côté culasse.

;)

J'ai bien regardé t'inquiètes, vu la qualité du montage 😉
J'avais bien vu la sonde sur la coiffe, mais jme suis dit que peut être t'en avait une autre cachée quelque part pour le calculo.. Vu que t'es bien équipé en sonde, ça aurait pu être qu'une mesure de curiosité :D

A croire que l'air est toujours frais en Auvergne :D

Tu t'en sers en daily, tu dois être un peu confronté au problème. Sûrement que la vanne de ralenti aide pas mal sur ce point là :?: ;)

Tu vises quel régime de ralenti à chaud et à quel AFR avec ton catcams 323 ?
Y'a moyen que tu m'expliques un peu (vite fait) ta méthode pour régler le ralenti en full group ?

Moi en mini grA techniprofil, 900rpm et afr 13. 5 avec env. 10* d'avance
Moins riche, j'y arrive pas.. Et ça sent bien l'essence à l'echap...

Merci la turbine ;)
 #9721  par rwangtt
 26 avr. 2021 20:13
Salut
Merci pour les infos ;) si ça me plaît toujours pas, j'essaierais de passer en semi-sequentiel..

Et je laisse les électroniciens t'aider pour ton pull-up 😁 c'est en bonne voie en tout cas

A+
  • 1
  • 6
  • 7
  • 8
  • 9
  • 10